Removing bowden tube from heat sink (troubleshooting a clog)

  • Hey guys!

    My printer:
    Pulse model C-112
    Using Mattercontrol as my slicer
    Upgrades: E3D V6 HotEnd and Hardened Steel Nozzle, Bondtech extruder

    I have only been printing PLA, no ABS or other materials yet.

    New to 3d printing here and I got my pulse on 3/26/18. It has been printing almost nonstop since then until late last night. After 11 hours into a 13 hour print, the print had symptoms of under extrusion (fuzzy appearance).

    It looked like the section for "Under extrusion" here when I pulled my print off the bed.

    As I am writing this, it's the weekend and I sent an email to for more info, but they're closed on weekends, so I figured I'd write a post here to get some other opinions.

    Following tutorials and guides here:
    Matterhackers video:

    Tried to get ideas from another printer:

    --Steps I attempted to fix the issue--
    I discovered 2 areas where I was having problems:

    1. Bondtech extruder grinding filament
    2. There's a jam in the heatsink
    • Bondtech extruder was grinding up filament and some of it got stuck, I freed that out
    • I removed the nozzle from the heat block, I freed anything out in there and I could see through the little 0.4 mm pinhole
    • Any time while trying to manually push or pullfilament, the nozzle was heated up to 250C
    • I tried to insert cleaning filament in the extruder, I cannot extrude (signifying a jam), but I can retract

    I am fairly positive the jam is stuck somewhere up in the heat sink, and I want to attempt a cold pull of the filament but I can't remove the bowden extruder. I searched around and I feel like you should be able to but I'm not sure of the proper way to do it.

    This is where my cleaning needle stops when I shove it up the nozzle

    alt text

    Going forward, once I get this fixed, I need to recalibrate my retraction settings since I had previous issues with stringing with the default settings (Length on move 2.5mm). Prior to this I had best results on non print areas with 6mm after running a bunch of retraction tests. I believe this may have been the cause... even though I was printing for days and hours nonstop with this 😕

    Thank you guys for any advice!! I wanna get this going nonstop 🙂

  • MatterHackers

    @cestlasara To remove the Bowden Tube, pre-heat the hot end to 240C and then attempt to remove. You will need to remove the retainer "c-clip" and then push down with two fingers on the top of the pressure coupling and this should release the tube.

  • Hi Scott,

    Thank you for your response! I can give this a try when I get home. Do you have a recommendation on which tools I can use to pry this out ? I was using pliers but I feel like I might damage the tube or so. Or should it be sufficient enough to pull out by hand while holding the print head in place?

    Thank you!

    • Sara

  • MatterHackers

    @cestlasara Try to pull it out by hand. You should be able to do this with just your hands. If not, drop us a follow-up note on

  • Thank you guys for the help! I followed up with Erik via to continue this and I got the issue resolved. You guys are great 🙂

    Just updating this on the thread for future reference for anyone reading:

    I was able to release all the jam culprits after learning from you guys how to properly remove the bowden tube ends from both the bondtech extruder and the heatsink.

    Here's a picture of the nozzle where you can see the light at the end of the tunnel

    alt text

    The mashed up filament in the bondtech extruder (again I'm noob)

    alt text

    And the filament stuck in the heatsink... it was too short to do a cold pull so I had to take the print head apart completely and heatgun my way through the heatsink, and that fixed that issue. I couldn't even extrude with filament behind this one because it was stuck in either direction, whether I would even attempt a push or pull.

    alt text

    This being said, I know how to fix this moving forward. I actually had a jam before starting my next print at home and I fixed the issue in less than 30 minutes this time instead of 3 days of crying my eyes out 😛

  • @scott-cahoon I have a large brass coupler on the top of the hotend (Mosquito), not the white push downable fitting to release the tube once the c-clip is off.

    Ive tried every thing to pull that tube up.

  • Global Moderator

    @mavin You have to push down and pull up. These fittings were originally designed to hold water or liquid pressure, much like the sharkbite fittings you find at your local hardware store.

  • @tinken the small black ring the c-clip slots onto was the key. Had to press down on it, tube came right out. The support team was on the phone with me and made me fell dooooo

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.