Gaps during print

  • For several weeks my Pulse XE has been printing with sub-par results. Prior to this I considered it my highest resolution printer, capable of producing really nice detail and high quality prints. But something has changed and I am not sure what caused the change. Prints now have, for lack of a better description, "gaps" in them. See images below:

    Both prints in these example images were done with Hatchbox PLA. The printer typically is used exclusively with Hatchbox PLA. Several months ago someone did use wood filament with the printer so perhaps some residue is remaining in the hotend or nozzle that is causing clogs? Although to me it seems like if that were the cause of the issue the imperfections would be more random. But it seems like there is some consistency between the same print in the different colors of filament shown in these images.

    I have tried uninstalling the MatterControl software and reinstalling, using the stock MatterControl profile for PLA but that has not resolved my issue. Perhaps this is a common issue and there is a solution out there I am missing. If that is the case I apologize but I have not figured out the right terms to search for this. Does anyone have any suggestions? Thanks!

  • @mlamparter Looks like extrusion problems to me. Heat your hotend and get a torque wrench and see if the nozzle is tight - set torque to proper torque depending on what hotend you have. If you do not have an all metal you most likely have the end of the bowden tube messed up. IF you have an all metal V6 or Volcano the nozzle came loose. If it did you probably will have to disassemble and clean out the filament that collected between the nozzle and the heat break. The only other thing that could cause something like that is something is binding on the printer. But I give the nozzle thing a much higher likelyhood.

  • Thanks for the suggestions, mpirringer! I do indeed have an E3D V6 hotend. A while back I did come in to find a massive blob of plastic covering the entire hotend up to the heat break (I work in a makerspace) which required a new thermistor after the original was lost to the plastic blob. I'll have my techs follow your suggestions and I will report back here.

  • @mlamparter If you have filament up by the heatbreak - then this is where it came from You will definitely need a new nozzle and it is very difficult to get a heatbreak clean enough after an incident like this so you might need to replace it. To clean the inside of the block - heat it with a hot air gun to about 300 C then use an M6 bolt to clean out the thread for the heatbrea/nozzle it is a thread all the way through. If the thread is damaged then the block is shot too.

  • Finally had a chance to dig into this a little bit. I confirmed my nozzle was tightened properly. I have an all metal E3D V6 and the Bowden tube looks to be OK. I ran several hundred mm's of MatterHackers' cleaning filament through the hotend, and about every 100 mm I would pause, cool the hotend, and then perform a cold pull. I repeated this process a total of five times. Each time I extruded cleaning filament it seemed to extrude without issue. When I performed the cold pulls I would typically see a small amount of dark debris come out with the white cleaning filament, but each successive pull resulted in less and less dark debris. By the fifth pull there was just a small hint of dark stuff in one tiny area.

    I then proceeded to load some Hatchbox PLA and printed a Benchy. The results were about the same as before all of the cleaning. I next changed to a different nozzle (first print was with a 0.3 mm nozzle, second print was with a 0.4 mm nozzle). The second print looked nearly identical, so the issue is not with a clogged nozzle. But the prints had flaws and defects in nearly the same spots, which to me indicates that it is not a hardware or clog issue with the hotend, but rather something weird with software. That is my inclination at least. Below is a photo. The left image is with 0.3 mm nozzle and the right is with 0.4 mm nozzle. Does anyone have any additional thoughts?

    2 sad Benchies

  • Sorry, the image did not come through. Trying again...

  • @mlamparter Try slicing it in a different slicer or with different settings. It still looks like you either have some serious ringing or some extrusion issues. Also make sure your extruder isnt slipping or "clicking" which would indicate the temperature being to low or the speed too high. I also get better results with printing outside perimeter first

  • @mpirringer Thanks for the suggestion. I am a long time user of Simplify3D and was bummed when I first got my Pulse to realize the Pulse was not natively supported in Simplify3D. I found this article detailing how to set up different slicing software for the Pulse, but the article explicitly states that it is applicable to D model Pulses. I am running Smoothieware on my Pulse so I assume it is an S model and thus I am supposed to use different instructions for setting up a slicing profile. But I cannot find an appropriate guide for S models anywhere. Do you have any suggestions? I also reached out to Simplify3D to see if they have a profile I could use.

  • Which version of MC are you using? I am still struggling to get my Pulse working again, it was fine until I moved and then I upgraded to the latest version before running the printer again and the prints are crap. Consistent crap despite two brands of PETG. I am close after changing the bridging speed and extrusion multiplier but still not great results with the Benchy.

    The fact the flaws are repeatable in the prints is causing me to suspect the latest version of MC and need to know how to roll back to an earlier version to confirm.

    My earlier post:

  • @mlamparter @pverdin I use prusa slicer and the way I do it is I just set up a custom printer with the proper print volume and then copied the start and ending GCODE

    The work flow is a bit awkward I slice in prusa slicer and write a gcode file to disk then I load that gcode file in MC (instead of an STL) it gives you a warning and then print/slice it from there what that does is it applies the bed leveling. Some versions doubled up on the start/end gcode some just applied the bed level and left anything else alone so check the first gcode file for that. You then can either directly print from MC or write to the SD card

  • MatterHackers

    @mlamparter and @pverdin

    We have been having a number of users requesting to use older versions of MC as they suspect that the issues they are experiencing are with the slicer. We don't usually change much to the core slicer itself and more often than not, changing the slicer version does not improve results.

    I'll be responding to @mlamparter's email directly to assist but for @pverdin if you moved the printer recently, I would encourage you to have a look at this article.

    When moving the printer, the Z gantry could become offset and cause all sorts of odd printing issues. Upgrading the software at the same time is coincidental and the last thing I would suspect. Next on the list would be to ask if you have a ruby nozzle, those fracture and chip all the time if they get hit or run into the plate and can cause more printing issues that look like under extrusion, ringing, and shifted layers.


  • Thank you for the response Michael and I will take a close look at the Z gantry and see if anything is out of alignment. I am not using a ruby nozzle currently as it doesn't seem to play nice the PETG, I have a fairly new brass .4 nozzle in place.

  • MatterHackers

    The Release Notes do have links to past version of MatterControl if you ever need them.

    I also recommend investigating other options before you go back to an older version.

    At this point releases are fairly solid, we run more than 400 tests before any new release. That said, if you do find an error, please report it to GitHub so our developers can figure out how to address it.

  • @michael-petitclerc I checked my z-gantry and yes it was offset, corrected, and recalibrated as per the instructions provided. I removed all my tweaks to bridging speed and extruder multiplier and ran another Benchy test, I had high hopes but still looks bad.

    0_1615816010822_IMG_1973.JPG 0_1615816022459_IMG_1974.JPG 0_1615816036580_IMG_1975.JPG

    Next steps? Replace nozzle? Replace software?

  • @pverdin If its PLA looks like a cooling problem so check your parts cooling fan the vertical walls look better the overhangs are awful and that could be a cooling problem on PLA. IF its ABS or nylon then its something else

  • @mpirringer Thanks for the response, this is PETG, I have not had issues like this before and it's driving me nuts as the printer is essentially unusable like this.

  • @pverdin I have never seen petg do that. And I usually run it with the fan off except bridging. This looks awfully overextruded then try this

  • MatterHackers

    @pverdin Can you confirm that you don't have any filament leaking out of the top of the heater block?

    Also, are you using the default profile for PETG in MatterControl?

    If not, what temps (hot end and bed), layer height, speeds, and cooling fan settings are you using?

  • @cope413 No leaks from the top for the block, everything default but nozzle temp is set to 245 and bed temp is 70.

  • @mpirringer The fan is off, I will use your article and see what I find out.

  • @pverdin Ran the multi-wall test and came up with the following with the default settings:
    Wall Thickness: 1.15 - 1.42 - 1.64 - 2.11 - 3.10


    The print looks cleaner then the Benchy....

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.