Extruder not pushing filament

  • I am at a loss.

    I have a Pulse D-111, upgraded to a full metal hot end.
    I have been using .4mm and .25mm nozzles (New, old, Genuine, Cheap...)
    For all of this I am just using PLA. I have tried expensive and cheap brands, 3D Solutech, Hatchbox, MatterHackers Pro, and an expensive one that I cant think of the name off hand.

    My extruder pops because it cant push the filament through. This happens when I have retractions, and with the .25mm nozzle when it is doing it pre-print expunge. I also can not always just push filament though without it popping either with this nozzle. This also happens when I am using a .4mm Olsen Ruby nozzle a lot, usually after a retraction and move, but not during expunge. I am using the same settings I have used since dialing in my printer with the new hotend having NO problems. But now I do.

    I have no problems printing with my .5mm cheap nozzle that I print a lot of less detailed things with, but these also have few retractions except moving from part to part.

    It acts like the material is wet when it pops the extruder and I then get under extrusion, as when I have wet PLA it does the exact same thing, and usually is the only way I know my PLA needs dried. But this isnt the case as I have used a brand new roll, and dried filament.

    What it 'appears' to be doing is the filament is cooling on the tip.

    At first I was thinking it was my nozzle getting clogged. It happens on a rare occasion so I cold pulled several times on my Olsen .4mm. Didn't help.

    Then I thought it might be the fan which was dirty or the heatsink just not keeping it cool enough do I cleaned EVERYTHING, except the inside of the hotend which is not really possible.

    Then I thought, okay, maybe when I cleaned it up a couple months ago I ended up getting the nozzle too far down. So I reset the nozzle and hotend placement. But still does the same thing.

    I also check to see if I screwed up my filament settings somehow, but the diameter and density are both correct in all the settings I have tried.

    So, I am wondering if my thermister is going bad in some way, or maybe the inside piece of the hotend.

    So, as my first line, I am at a loss. I don't know what to do to get this to work right. I don't want to spend any money and it just being a waste.

  • MatterHackers

    Hmm, this one is a bit of a tough one.
    You mention that you upgraded the hotend, was this sent in for an upgrade or did you do it yourself?

    Please reach out to us at Support@matterhackers.com for this one, this may be a bit lengthy.

  • I think I finally figured it out.

    I tried to get it working again tonight and it clogged up inside. When I pulled the ptfe tube out I noticed it was extra hard. So for sh**s and giggles I changed it out with the extra piece I had. And now it is working like a champ and just like I expect.

    If the problem comes back I will let you all know.

    So I am assuming these should probably be replaced every 1000 printing hours or so?

  • The only PTFE tupe I trust anymore is Capricorn

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.