Issue with my latest Pulse XE

  • @cope413 Still getting a Hardware error on heat up.

    Error reported: "Error-Heating failed, system stopped! Heater_ID:E0"

    Screen shot

    and here is the exported log

    Error Log

  • @cope413 Just getting repeats of those error logs and cannot kick off a print. Here is the last one where it started to do its bed leveling and "heated out".

    Heat error

    I was only able to get one print out of it after the firmware update today and that was earlier prior to PID autotune and that was by chance as I quickly lowered the control panel nozzle temp after the nozzle was warming up past that temp. (FYI the print was beautiful...but have tried nearly a dozen times and cannot get it to start another print without that error)

    The Print in
    PC+CF .15 layer height 40mmx20mm Cube
    *and that's a first print, new profile and after pulling the printer off the shelf, re tightening everything, re leveling.... 6 months of R&D...."dialed"


    I'm gonna give this "Lemon" another night...then its getting pulled off the shelf and this Prusa Mk3 sitting here is going up in its place. Unfortunately, while I like the first Pulse XE, and this one prints great...when it prints....I got parts to run and this thing ain't cutting it.

    Let me know any last suggestions before it comes back to you.

    NOTE: If I had to guess...the firmware you sent does not have the appropriate thermistor type w/ mosquito it seems like the nozzle is now taking twice as long to heat up n and the bed is beating it to 90c

    I don't ever remember a time...when the bed would heat up faster to 90c than a nozzle would get to 260c....

    And just an Update.... I will confirm this right now.
    The original Pulse XE on Preheat, will get to 280c at the nozzle while the bed is still halfway to 90c
    The "Lemon" Pulse XE will get to 90c on the bed and sometimes even start bed leveling before the nozzle even gets to 240c (goal 260c).

    Right when the Bed hits 90c it errors out because the nozzle didn't beat it to temp.

    That's your issue....

  • This post is deleted!

  • @cope413 and here is some more great findings and videos of these findings....

    So with this above information I attempted a Preheat with the bed down low so that it would never cool down to that temp while allowing the hotend to heat up.

    I had it originally set to 260. It climbed then flustered around 240/241....stayed there.

    I then turned it up to 280. It then started to kick in and climb again till it stayed and fluttered around 260/261.

    Here is that video
    example video

    I then set it to 300. It took a few minutes... then started to climb to 280...

    Here is that video

    Hopefully all that helps... I am about done toying with it....

  • Global Moderator

    @damianoffthegrid "The Print in
    PC+CF .15 layer height 40mmx20mm Cube" Just an fyi, if you are printing composite polycarbonate, you should never exceed a layer limit of 60% of your nozzle diameter. So if you are printing with a 0.4mm nozzle, the layer height should not be lower than 0.24mm. Layers lower than this limit can and will eventually cause excessive pressure and clogging.

  • @tinken it’s a .6 nozzle on that cube/all my production parts and machines and I run PC+CF all day n night at .15 layer height…. Prints beautifully as you can see…hours on end on complex parts with tons of retractions… 9mm at 85 mm/s to be exact on every travel move…

    But this really has nothing to do with the thread….or the current issue with this printer that we are discussing

  • @cope413 @LarsBrubaker Does not sound like anyone here can help with this faulty Pulse XE. Going to pull it off the shelf and will contact the office to see about returning it.

  • MatterHackers

    Sorry, I was traveling and don't check the forum every day.

    Without knowing what your PID values are, I can't say for sure, but it looks like that is the issue.

    What were your PID values that the autotune spit out?

  • @cope413 First calibration I ran was a bit off from the second, but the last one that I have plugged in now is
    P=9.29 I=0.41 D=53.00

  • MatterHackers

    Those seem odd and pretty far off from default and what I would expect.

    Based on the behavior in the video, try P20, I2.5, D30

    Let me know what the heating behavior is and we can manually adjust from there.

  • @cope413 if you watched the videos… the nozzle temp will only go 20c below the set temps

  • MatterHackers

    I did watch the video. That's what I based those values to try off of. Try those and then let me know the behavior

  • This post is deleted!

  • MatterHackers

    Sorry, I guess I wasn't clear.

    Enter those in the EEPROM for your Kp, Ki, and Kd values

  • @cope413 Going to test it today. I got a little side tracked this morning as our OG original Pulse XE decided to give us a nice wake up surprise... We are currently "Pulseless".

    I will bump this to a new thread and keep things separated.

    Stay Tuned

  • @cope413 So with a print and nozzle set to 260, it climbed to 257/258 and actually commenced the print. Because I need closer to 264 I bumped up the control temp and tried climbing and ran for a few moments then error'ed out at 257

    screen shot

    and the log

    error log

  • @cope413 and without trying to adjust nozzle temp mid print, its printing now but with the print sliced at 264c at nozzle, as you can see in the screen shot it won't climb above 258c....

    Pic of Print lacking the temp needed

  • MatterHackers

    Ok. Change the Ki to 2.75 and Kd to 25 and I'm guessing you'll get it right where it needs to be.

  • @cope413 Still not acting right and hovering just below the set temp and bouncing around. I got the second attempt to start printing good...

    Print pic

    Then a few layers in she crashed and died. You can see in the pic she dropped down in Nozzle temp

    Screen Shot


    At this point I really don't understand what were doing or why keep trying... There was something obviously not right with this printer.

  • MatterHackers

    @damianoffthegrid When we flashed new firmware, we wiped the PID settings (which are set and checked during final assembly and testing). The PID settings are what allows the temp to be reached and remain stable.

    I see now in the pic that you don't have the silicone sock in place. This is likely the issue. The reason it started printing and then failed is likely because the part cooling fan turned on and cooled the hot end down enough to trigger the thermal runaway.

    If you have the silicone sock, I'd recommend reinstalling it. If you don't, we can tune the settings without the fan, but they will be different.

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.