Print stops without warning



  • Since updating the software and getting the new touch control unit my printer stops printing in the middle of many prints. I contacted MatterHackers and they said there was a know issue with the new touch control so I disconnected it and went back to running the printer from the PC. The printer is now stopping while running from the PC. Anyone else having this issue?



  • It sounds to me like some kind of communication issue, like the connection between your computer and the printer is being dropped for some reason. These are very difficult to diagnose, but there are some steps we can take. Could you post a print log after the next time it fails? It may or may not have any useful information, but its a start.

    One thing you could also try is using a different USB cable.

    In the next version of MatterControl, we are planning to add a recovery feature that will allow you to resume your print after this sort of thing happens.



  • I'm having a similar problem with MatterControl crashing. Was thinking about using an SD Card for larger prints as this would take MC out of the equation.

    Anyone have any thoughts on this?



  • I had a stoppage issue as well. I found it to be a USB issue. I was able to duplicate the problem by moving the USB cable around at the printer end. Seems the vibration of the printer would eventually cause a loss of connection with the USB connection. Turned out to be a faulty port and was fixed by the manufacturer.



  • @unlimitedbacon Since updating to the latest, 1.7.5, yep it's 2019 now, My prints stop in the middle of printing and the nozzle just sits there creating a huge melt in my part. It will restart after several minutes. I've tried 3 USB cables, and changed the computer I am using to one with higher processing and memory. Still doing this. I've never had this problem before. Is there still a software glitch with the software?



  • @hardcoremidget Has this problem been fixed in V2.0?



  • @hardcoremidget I noticed the Memory was spiked at 100% and CPU @ 50% after the upgrade to 2.0. Put another computer with more memory and problem solved. CPU now at 40% and memory at 50% when running. that's with dual core and 8Gb of Ram. Power hungry little program.


  • MatterHackers

    Hey @HardcoreMidget

    It does seem that 1.7.5 had a few glitches in the system and 2.0 will have some of the same for a short time but we are working on eliminating all the bugs.

    The current Alpha version worked on lowering the CPU and Ram consumption and we should be working to push this to the Beta version in the next few weeks I believe. You can always run on the bleeding edge with us here and update to the Alpha if you like.

    alt text



  • @michael-petitclerc Thank you for the feedback. I've noticed that the Z-offset to adjust the nozzle position to the bed is no longer there. It was in the printer section with size of bed, etc. but now I cannot find it anywhere. A search only shows it for retraction. Is this something you will be addressing in the next update?


  • MatterHackers

    Yeah we changed what it looks like when we enabled multi extruder support. You will find it in the following location:

    alt text



  • This post is deleted!


  • On the device, surf to NickJr.com/activate and enter the activation code that is displayed on the platform. Now click Activate and feed the credentials to sign into your Nick Junior account. Access all the content and you could relish the moments all day long


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.