MC 2.0 First Layer Overextrusion w/ E3D Volcano

  • Hey all.

    Got an issue with a custom-built 3D Printer.

    When running a 0.4mm Hotend (E3DV6), all is well and the prints work fine. Typical prints are 0.2 & 0.3mm layer height.

    When running an E3D Volcano with a 1.0mm nozzle, I get a massively overextruded first layer, running at 0.8mm layers. This also happens at 0.5mm or anything else I pick.

    If I manually reduce the flow rate to 0.75, the first layer comes out fine. I then have to return it to 1.0 in order for the print to finish properly.

    I've checked the Z Height with gauges and all is well, so I know that's not it. Something is up with the way that the first layer GCode is generated.

    I've even manually inserted M221 S75 for the first layer, and M221 S100 at the beginning of the second to verify this behavior without me present.

    This did not happen with MC 1.7.5, however I have been unable to slice anything (Matterslice crashes) when trying to revert to MC 1.7.5, so I've been forced back to MC 2.0.

    Am I missing something, or is this a bug?

  • MatterHackers

    Hey @WindDrake ,

    So I have an idea or two but this will be more of a back and forward correspondence that I would normally kick over into emails but I think we can find the issue and use this as a reference for others later.

    First thing's first, have we checked our extrusion multiplier yet? If not you can find a helpful guide here.

    Secondly, what is the Z Gap you are using, I use a Pulse HV in the office so my Z gap on the first layer is something like .4mm so with the size of that nozzle you should be looking at about the same.

    Finally, what does the print look like, could we get a picture of the print as it stands to determine what could be causing you trouble?


  • @michael-petitclerc

    Extrusion multiplier is already set at 0.94. Getting proper layer 1+ with this setting (also what I used to use with MC 1.7.x).

    Not sure what you're asking when it comes to Z Gap? The initial bed gapping? Gap to bed is set with a piece of paper like always. This printer uses a BLTouch for bilinear ABL.

    I'll have to dig through the trash to see if I can find an overextruded failed print. Should have a ton of them still.

  • MatterHackers

    I did mean the initial Z home that gets set with a piece of paper. If you do happen to get those prints please let me know. The BL touch uses the initial probe offset calibration to determine the nozzle position, so if the paper you used was somehow thinner or thicker than a standard printer paper sheet then this could cause an offset issue.

    I cannot tell you how many failed prints I have had the pleasure of diagnosing over the years, hopefully I don't go "Oh wow".

  • I don't think that there's a nozzle offset issue, since I've verified Z=0.8 is indeed 0.8mm via gauges.

    I've also set the z=0 print gap with a 0.04mm and 0.05mm feeler gauges, which had no effect.

    Also, still not having any issues when using an E3DV6 loaded with a 0.4mm nozzle and 0.2/0.3/0.35 layer heights.

    I did however try 0.5mm layer heights again, which actually needed the flowrate dialed down to 60% in order to print the first layer correctly.

    Printer is in use at the moment and the trash was thrown out - once it's done I'll have to make a bad layer 1 to take pictures of.

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.