my slicer forgot how to slice

  • my matter control seems to be on slicer diet?

    the only one working atm is the cura slicer

    matterslice pushes out porridge bundles of matter on the first layer, calling for job kill

    the slic3r will not do anything after the generate is activated just loops back to "generate"


  • Could you describe more about the problem you are having with MatterSlice? Or better yet, post some pictures and an example gcode file?

    For your Slic3r issue, you might have a look at this:

  • i got Matter slice and cura after reinstalling,

    i had slic3r for a while but now i get error message with slic3r soon sfter hitting the print button

    if i click print it does nothing,

    if i do a layer view i get the error

    slicing Error.

    Please review your slice settings

  • Did you try the process outlined on the page @unlimitedbacon linked to? That should show some output as to what the problem might be.

  • i will try it thanks

    it sounds like a bit of a work around though? is there a reason why it should not work from MC?

  • It's not a workaround; it's a way to diagnose. Essentially if the problem you're having is related to an error that Slic3r outputs, MatterControl won't show it. Launching via Slic3r itself should show the error and give you the information you need to either correct the problem or tell us what to fix.

  • i reinstalled windows and matter control and still only the matter slicer is working

    i tried various items from thingy verse and my fusion 360 stl files which worked fine when slic3r wus working

  • Does this error happen only with the specific model that you are trying to print, or with all models? This sounds like an issue with the model rather than the slicer or MatterControl, but will need more information to be sure.

    If it is the model, there are a few things to ensure:

    * Is the model manifold? This basically means that if you were to theoretically use the model's inner volume to contain water, will any leak out after you shake it? I don't know about other tools, but if you open the model in Blender, go into edit mode on the model, and press Ctrl+Alt+Shift+M, all non-manifold vertices will auto-select and you can tell right away where your problem points are.

    * Is the model too complex. Slicing can take up a lot of memory on your PC, at some point a model with too much geometry will need more memory than your PC has to spare, causing it to crash or throw an exception.

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.