Anycubic I3 Mega and Matter Control Software



  • Good day all,

    I recently purchased a Anycubic I3 Mega 3d printer. An a few folks suggested that I use a software
    called "Matter Control" to handle the slicing. An I installed it, and was told since that printer is not
    on the list, I selected the “Prusa Research I3 MK2” - hope that was right? I was unable to connect to
    it.
    Someone else suggested that I edit the printer setting, so I upped the baud rate and the only port
    that showed up was com port 0 which I selected and tried to connect and still not able to?

    Has anyone gotten the software and this hardware to work together? I am using a Windows PC, Operating System
    Windows 10 Pro 64-bit - CPU: AMD Phenom II X2 B55 - Callisto 45nm Technology - RAM: 12.0GB Dual-Channel
    DDR3 @ 536MHz

    Can someone please help me - Thanks - Daniel Gladstone - 501-269-3030 - dgeehot@gmail.com



  • @dgeehot I have the same printer!
    Just create a new printer choose other on brand other in model, put a name on the printer type use reprap... have the anycubic i3 mega drivers installed and let matterhackers drivers be installed also! The software is gonna connect to the properly!!!



  • Matter control didn't work correctly with my Anycubic Mega ......
    Extruding it does not move the filament ...... Do you have a correct profile for the Anycubic Mega?



  • Just export the file as STL and put it into Cura to slice it.


  • Global Moderator

    Hey Guys,

    I wanted to kick in here and see if I could be of assistance. First off, @Framemanager, a few things with the first being, are you sure your Baud rate is actually set to match the printer. It looks like 25000 is the setting for the Mega. If this was not set correctly then you might not be able to send a command. To set it you can follow this gif!

    alt text

    From there you should be able to run the "Extrude command" from the extruder option at the top of the screen.

    alt text

    Let me know how that goes!


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.