Error:MAXTEMP triggered, system stopped! Heater_ID: 0

  • I have been getting this error that past two times I have tried to print. This all started after I fixed my E-steps when I found out that my Pulse XE (D124) was under extruding by 60mm. I am printing a 20x20x20 cube and it stops on the second layer after the first half of the solid infill layer. I have only had this printer for less than a month and have yet to have success with it. I am printing PETG at 250C with the bed at 70C.
    Extrusion Multiplier: 1
    Fan Max 100%
    Fan Min: 70%
    Fan disabled for 1st layer
    Initial Layer speed: 15mm/s
    Infill: 25mm/s

    UPDATE: I am now getting the Error:Heating Failed triggered, system stopped! Heater_ID: 0. Again after the firsst half of the second layer. Except now the printer moves to the right and does a few back and forth jerking motions and then grinds to a stop and the error pops up. When i try to cancel the print, it just errors out in place and can't be controlled. At my wits end with this thing.

    2nd UPDATE: I reset my Printer and recalibrated the Z-axis. I am no longer getting the temp error. I have a new issue now. About halfway through the print, the nozzle moves to the far back right of the printer bed and continues printing. Did I somehow mess up my firmware when I adjusted my E-steps?

  • This post is deleted!

  • @cdk You probably have a wiring problem or a bad thermistor. That Error indicates a thermal runaway. Its pupose is to protect the machine and prevent more problems like something melting down or catching fire. If the printer is heating something (hotend is ID 0 bed is 1) and it does not see the temperature go up as expected it throws an error and shuts down.

  • Just as an update for anyone that has had this issue and solved it, I replaced my heater block, nozzle, heat break, thermistor, and heater and still got the MAXTEMP hardware failure code on my first print. I even re-calibrated my Z-axis and redid the bed leveling, turned the fan on max even for the first layer. I am printing Build Series PLA at 215C with the bed at 60C. At this point I'm not sure what else to do.

  • @cdk Here is what I would do.
    Turn on the Log in MC and post that. or check it yourself. It records the commands sent and the temperature read. So for example if you set the temp to 215 and you get reports back liker 180, 210,193,222, 175..... Then you got a bad contact either the cartridge is not mounted properly (grub screw too loose) or there is a break in the thermistor wire. If the temperature is somewhat steady then but too low (like 205,205,206,208, 206. Then either the fan shroud is pointing on the block/nozzle (fan shroud on the pulse is terrible especially at bigger items at lower layers too much fan power gets deflected off the bed/print back on the nozzle. You can test that by turning the fan off. It could also be that it needs to be PID tuned (MC has a page on this somewhere) Also make sure the heater cartridge wire has no kinks and breaks and make sure there is no "wiggle" on where the thermistor and heater are plugged in the board (On my pulse they did a crappy job on strain relief and the MB case looked like a birds nest) And then check the Voltage on the board. if its less than 11.7V then you got a power supply problem. Mine came with a 15A PSU and that is not enough for this machine in many cases. Also make sure you got a good "sock" on your heaterblock. The machine was tuned and is designed to run the hotend with a sock


Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.