Pulse xe professional will not connect to Mattercontrol

  • This is our first 3d printer for reference.

    Yesterday afternoon I tried setting up our new Pulse XE professional printer. I followed all instructions up to the connecting to Mattercontrol. I can not get it to connect to the printer. It keeps trying to use the setup wizard, but fails to connect. After maybe 10 tries, it will close the setup wizard and shows disconnect at the top left instead of connect. The problem is that there's no communication between the printer and computer. It allows me to start the calibration process on the PC and says "The printer should now be homing", but nothing happens on the printer side.

    Running Win10 Pro and version 2.0 of mattercontrol.

  • Just tested with my wife's Macbook and still get the same problem.

  • @trrubicon06 Did you fire up mattercontrol before connecting the USB cable? I think that’s the standard process. Also, maybe try a new cable?

  • I figured it out. I raised the baud rate and it works with no problems. Thanks!

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.