Flashing please help me

  • Hi guys and gals! So I’m trying to flash my current board to marlin fw. My current board says on the side it is a “Anet 3d v1-5.” When I plug in to my computer it’s stated as a ramps board. I have stock everything on my printer and just wanna start upgrading but I want to do it with marlin. Anyways, I have the whole marlin config set up and verified but when I try to upload it reads an error code of “avrdude: ser_open(): comm state can’t be set for comm 3.” I’ve tried different ports. I’ve tried new cables.
    I’ve tried different software. The only thing I have open is the Arduino program. I need help. Step by step directions. I’ll tried and followed every direction. Someone please help.....

  • @louiscook !alt text

    This is my exact mother board

  • MatterHackers

    Hey @Louiscook

    I apologize for the delay here on the response, any chance you forgot to link the name of the board you are using to try and flash?

    In my experience the flashing of a board from the Arduino software is fairly straight forward so it may just be a simple setting that has been missed.

    We do have a helpful guide here if you would like a good starting point.

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.