MatterControl 2.0 Z Offset?



  • I had the same thing here is the solution

    Go into Printer
    Then features
    Expand the Leveling section
    There is an item under leveling right under Start height that say Probe -Z offset if you hover over it it says "if you do manual leveling its the thickness of the paper. Set that to 0 as the default is 1.6 - I guess really thick paper. Then your offsets will work more predictable

    Also remember the offset you set in controls will go away after you go out of the program. The whole Z-offset mess was a reason I started to look into other slicers and yes its a pain but at least more predictable and I get some other features. So I slice in slic3r and then run it through MC for bed leveling at least until they improve MC and make it more usable (including volumetric printing) or I figure out how to bed level manually in slic3r as I am not replacing the BLTouch for a 4th time



  • I tried that probe Z offset in leveling as a Z offset and that does not work what it does is include it into the offsets from bed leveling and then apply it in runtime. You could probably go and edit the 3x3 mesh results table and +/- the 1.6 depending on how the handle that currently there . But I think its easier to set it to 0 and relevel the bed.



  • @mpirringer your solution of adding a new printer solved my problem.



  • @larsbrubaker The note in MatterControl says that this setting is ONLY useful for multiple nozzle printers.



  • Well it works sometimes


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.