First layer z-height too high.

  • Hi, I've just downloaded MatterControl to try a different slicer, and I'm having an issue with my first layer where the nozzle is starting too high on my Duplicator i3. It looks like it's almost 1mm off the bed and just "placing" the filament down, not even close to squashing it. I've homed and re-levelled the bed countless times, I've tried setting the manual paper probe setting to 0.1, and I've even tried decreasing the Z offset to -1mm (the printer even says it's at -1mm but there doesn't appear to be any difference, although that may be a firmware limitation, I'm fairly new to this). According to the nozzle co-ordinates in MatterControl it is at the correct height (0.2 or 0.3 for the first layer). I thought it might be a steps/mm setting, but I don't have an issue like this with any other slicers, and the part of a print I managed to get done came out nice until it came unstuck because of that first layer.

    I've already tried a forum and a google search for this issue and couldn't find much. If anyone has any ideas or can point me somewhere there may be a solution I'd be grateful. Thanks!

  • Just a quick update, I went back to Cura to do a test print and it looks as though I'm still getting the same issue. So it seems as though I've got some kind of weird levelling/Z-Stop issue that coincidentally decided to pop up at the same time I started using MatterControl. I'll have to keep playing with my printer so figure it out. I will post an update once it's sorted.

  • Yah, an endstop issue would be my guess as well. If software changes aren't having any effect, then something must be going on mechanically.

  • Well I dunno. Went to work wracking my brain as to what the issue could back home expecting half a night of troubleshooting, switched it on, levelled the bed and it's fine....totally random issue that seems to have fixed itself (for now). I seem to be getting some nice prints with MatterControl now, so it may become my new favourite slicer after a few more prints 🙂

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.