Mattercontrol on Ubuntu 20.04 installation problem



  • I had mattercontrol 1.7.5 installed and working on my PC. I couldn't update to the latest version so I downloaded version 2.0 and installed it and now nothing works. When I try to run it all I see is a flash across my screen and nothing else. I tried the following as suggested:

    $ sudo apt install gnupg ca-certificates
    $ sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
    $echo "deb https://download.mono-project.com/repo/ubuntu stable-bionic main" | sudo tee /etc/apt/sources.list.d/mono-official-stable.list
    $ sudo apt update

    This didn't work. I also tried the following:

    /usr/lib/mattercontrol/appsettings.json and change FSAASamples from 8 to 0.

    This didn't work either. I have Ubuntu 20.04 with 8gb of ram and an i3 processor on my PC. Any suggestions?

    Regards and thank you in advance

    Mohamed Kikia


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.