Dual Extrusion with Rostock Max V2

  • I upgraded my Rostock with a Duet3d board and new heads (chimera and cyclops). It now really prints nice and I enjoy the quality of the prints from the mattercontrol software. I am starting to use duel extrusion, but I cannot see any way to assign bodies to specific extruders. The latest version 2.19.7 added a dual extrusion align, so there must be some way to let the slicer know what filament should be used with each body.

    Anyone have this working? For the time being, I am using Cura, but it is more complicated to configure and use, and I have not been able to get it to print with the same quality as mattercontrol.



  • Erik replied Sep 3, 13:19
    Hi, Carlo!

    Thank you for reaching out to us and thank you for your kind words with MatterControl! We are stoked to hear you love it!

    Assuming you have your printer profile to operate with dual extrusion, assigning extruder one and two is easy!
    When you drop in a model, on the right-hand side you will see options like width, depth, height along with color and material. Select the Material button and assign it to either one or two. (I have attached a screenshot to help aide you in this).

    From there, I would go into Slice Settings> Extruder Change> Wipe Tower Size> (I use 15mm). To make sure the material you want is flowing properly out of the head.
    To be honest, however, I have not used that hotend you are using before but even still, this should do the trick.

    I hope this helps!

    0_1567546148693_Material 1 and 2.PNG

  • My error was using default and material 1. They are essentially the same extruder. Suggest that they dump the default material and just have materials that match the number of extruders you have defined in the printer configuration.

    All good and happily printing.


Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.