FREE, FAST SHIPPING IN THE U.S.
CUSTOMER SERVICE +1 (949) 613-5838

Trouble with first layer pattern when printing thin walls


  • So I am experiencing undesirable first layer slicing when attempting to print thin walls with MatterControl. I have tried adjusting GUI settings with no luck.


    The problem can be noticed when attempting to slice a simple 1.5 mm wide test block. Say 1.5mm x 10mm x 2mm rectangular block for example.


    With the 1.5mm x 10mm side flat on the print bed, using a .5mm nozzle, the first layer should be more than a single width (.5mm ) extrusion line. A single perimeter shell and infill for example. But what I am getting is the first layer being a single .5mm x 10mm extrusion line only. Which obviously is undesirable and causes bed adhesion problems. All subsequent layers are fine as one would expect. So I've had to switch to a different slicer that behaves as expected. I like the supports control/ style better with MatterControl, but as it is I can't use it for the thin walled design I want to use it for.


    If anyone knows any adjustments to fix this or why it does this LMK. thanx


    Slicing for a Rostock Max V3


  • first layer 6
    2
    Posts
    92
    Views
    Log in to reply


  • @opZ Try adjusting the first layer extrusion width and see if this makes a difference. Go to "Settings & Controls" -> "Settings" -> "Filament" -> "Extrusion" -> "Extrusion Width" -> "First Layer" and put in the desired 1.5mm value. Also make sure that you first layer height is no more than .3mm. If this does not work, let me know.


first layer 6
2
Posts
92
Views
Log in to reply