Layerlock after 3 months not sticking first layer (solved)

  • So I took a brief hiatus from 3d printing and left my printer out. I came back to find the surface feeling a bit dusty so I cleaned it with a Lysol rag. I then proceeded to try and print... but my leveling was off and the extruder sort of etched a ghost of the first layer into it.

    After that I tried to level the bed (5 times) but now each time the first layer just won't stick. No matter what I do the surface still feels kind of fuzzy too.

    Is this an issue that requires a deeper cleaning with 90% isopropyl? Or should I go more extreme and try sanding the top layer with 220grit sandpaper?

    I'm working with pla, the bed temp is 60 and the extruder is 200 degrees.

  • Turns out it was an issue with the nozzle being loose....

  • Global Moderator

    @blargenth I sand mine often with 40 grit sand paper. Never clean with alcohol, use dawn dish soap and hot water.

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.