After upgrade to v2.22.02.11315, new design bed items not show up after print to printer bed

  • I upgraded to v2.22.02.11315 and the print functionality stopped working. No items in the New Design bed will show up in the Printer Bed tab after clicking print. I am using Creality Ender 3 print, but have tried other other printers as well. When I click Print, the new Print Bed tab shows up, but nothing is showing on the bed. I will try to uninistall and then install the latest version, if there is no simple solution.

  • MatterHackers

    Thanks for the report. We will investigate and make a hot fix ASAP when we find the issue.

  • MatterHackers

    @kfisher, it looks like this happens when one attempts to print from an unsaved design. We have a fix and there will be an update for this issue within the hour.

    Can you verify that this might have been your issue? Were you editing a new design and had not saved it prior to clicking the 'Print' button?

    You can test if this is the case by saving the design before clicking 'Print' and everything should work. It will also work unsaved as soon as the new update finishes processing.

    Thank you for your feedback.

  • MatterHackers

    This has been good. Let us know if it resolved the issue.

  • Looks like you found it. I opened a file, saved it before print and that worked. I see the update available and will now update and test.

  • I just updated to v2.22.02.11327 and works great. The print (without save) worked. Thanks for the incredibly fast response and help!!!!!!!!!

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.