Print cutting corners ( possible slicer bug? )



  • Hi,

    I have a old CTC Bizer running sailfish 7.8

    The perimeter seems to cut corners and small details in a strait line when printing at speeds bellow 40mm's, also seems to cut corners inside the X and Y, however is not visible in the pictures as the camera cannot capture that.

    I have disabled some default settings to try and debug this, I am having a hard time trying to identify this issue.

    0_1629623495229_DeepinScreenshot_select-area_20210822101039.png

    0_1629623211583_IMG_20210822_094902.jpg
    0_1629623332132_IMG_20210822_094734.jpg
    0_1629623339235_IMG_20210822_094645.jpg
    0_1629623346653_IMG_20210822_094615.jpg
    0_1629623367697_IMG_20210822_094553.jpg



  • @codesardine Looks like layer adhesion problem. Whats the material, temp, nozzle size and layer height



  • Hi @mpirringer, By observing the extruder path it cuts the corner in a strait line and it does not go all the way to the corner, this behavior is random and every print is different, at 10mm's speed is even worse, I also have tried with acceleration on and off and I do have a fan.

    Printing rounded vases works absolutely fine.

    Layer:0.3
    Temp: 200
    Material: PLA
    Bed: 60
    Speed: 20mms

    Here some other stuff I have printed.

    0_1629738532822_IMG_20210823_180355.jpg
    0_1629738547222_IMG_20210823_175629.jpg



  • Giving a better example the cube bellow at 10mm's the extruder head made a shortcut instead of completing the curve, the lines we see is not stringing but the bits missing in the outside perimeter.

    0_1629747112783_IMG_20210823_202005.jpg



  • @codesardine Try a different slicer like prusa slicer and/or lower the layerheight to .2 and maybe up the temp a little. Dont do all of them at one. If prusa slicer does the same then its probably the printer



  • @mpirringer I have try different temperatures and layer height, none of those help, I don't see how those could affect the extruder path.

    With prusaslicer those issues go way so this is a software issue, the print quality is like night to day, however Prusa slicer does not allow to connect via usb.



  • @codesardine So use prusa slicer its a far superior slicer. I have dropped MC as a slicer a long time ago and only use it for bed leveling if I have to and there is no other choice



  • I am using Prusa slicer now, I have also noticed this issue on Cura not as bad tho, at least on my printer no ideia if this is present on other printers, I also have noticed that Prusa slicer completely removes ghosting.



  • @codesardine Could be default settings - check Teachingtechs videos on coasting and ringing on youtube



  • Its just your settings. I get highly accurate engineer quality prints using MatterControl.


  • MatterHackers

    Can you see the error in the GCode preview? If there is a line segment that is not in the direction that you expect that would be a bug in the model or possibly how it is slicing. But if there is nothing in the gcode view that is showing this error it is in the settings (probably speed).


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.