How to change filament on Pulse. It only backs up half way

  • Hello I am new to the Pulse XE. I have been printing with Nylon pro series with massive shrinkage so I wan tot change to the Nylon X and on the control panel I go to change filament and the nozzle heats and and the feeder backs up the filament a little bit then stops. Ok so no the filament is somewhere halfway between the 2 feeder motors. How do I now get i out. I cannot yank it past the first feeder motor. I would expect the first feeder motor to back up all the way out.

  • @surfmagic Ok solved it. By the way the nylon X was great. no warping, great adhesion and great shape.

  • @surfmagic In Mattercontrol, on the printer menu at right side of screen, on the "Features" tab, near the bottom, there are two parameters: "Load Filament Length" and "Unload Filament Length."

    I have not played around with them yet, but I had a similar issue going back from NylonX to Ryno - I tried to yank the filament out when it hit resistance at the extruder by releasing tension on the extruder gears, and it popped out using moderate force without doing any damage.

    Not sure if those parameters work like I think they do (piss poor documentation from Matterhackers) but maybe it's worth a try.

  • @surfmagic My pulse was spec'd to include a filament out sensor which it did not come with. However the sensor is set to on in printer settings and in mattercontrol. With those on my filament unload from mattercontrol always failed the 1st time, Doing it again always worked. Turn off the sensor in marlin and mattercontrol should solve that problem. you will need to do an m500 to save the setting in firmware. I have found that the load/unload lengths in mattercontrol do work. Load/unload on the lcd screen do not work because the matterhackers firmware has the limits set at 200. I can't currently compile it to change it though. (semi-opensource at best, with vague email responses from you know who)

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.