pulse xe stopped midprint and now lcd screen flashes blue and unresponsive

  • tried turning on/off screen still blank with flashing blue lights. also upon startup thers 2 weird clicking noises . 3rd print on the printer using rhino. aggravating to say the least especially with no documentation on matter hackers whatsoever related to troubleshooting with the printers they make

  • after further tinkering- tried a few things like a hammer, i ended up throwing it against the wall then kicked it down the stairs, out the front door and stomped on it for a while. that didnt work so i ran it over with my truck- still no change. so i took it back inside and was staring at it for a while. then i tried pushing and holding the little unmarked button on the lcd screen- nothing. then took the plunge and did the same for the 2 also unmarked buttons on the top of the control board and success. im not sure which button did it but the screen finally flashed and began starting up with the usual logo and opened the menu. had to recalibrate because the next print was way up in the air.
    i guess i found out what i couldnt get an answer from matterhackers support which was what the difference between running it off of the computer vs off of the sdcard- the answer being the sdcard will fuck your print up at some point and cause high levels of stress and so far off the computer seems to run normally. might want to add that to the sales page it would have been good to know i needed a dedicated computer for the printer i wouldnt have gotten the 450$ 32bit board if that was the case. we'll see how it goes from here i leveled 3 more times because who knows why it kept being too far from the bed at least now it appears to be close enough to the bed to at least stick momentarily. fingers crossed

  • @rbradford1111 Welcome to 3DP especially with a pulse. Other printers like my Chirons just print fine off an SD card but I had always problems with my pulse on that. Plus at least on mine (C model) things like filament run out or power resume etc only work when you use it tethered to the computer and MC. On my other printers that is not the case. Combined that the MC slicer is way sub par in capabilities I have made other arrangements. But no matter what. You will have to learn a lot if you want to be successful in that. And that holds true for the real expensive printers too (the 5k + range) Unless you just want to print what comes pre-canned with the printer in pla

    A tip judging on my experience especially with the pulse - most problems are wiring. For starters you can make sure that everything is connected and then - at least when the did mine ) the wiring was atrocious especially when it came to proper strain relief and routing on wires that move - like the ones on the bed and hotend assembly

  • MatterHackers

    @rbradford1111 it sounds like the SD card on the electronics was not seated properly - that's why it was flashing blue lights. The firmware is on that card, so if it's not seated correctly, nothing happens.

    As for printing from SD card through the LCD, there are no issues with doing that. The reason the nozzle is up in the air is because the nozzle offset hasn't been set.

    If you are leveling through the LCD, then you can set the probe offset under Configuration > Probe Z Offset

    Once that's set, rerun the UBL leveling and you should be good to go.

  • @cope413 Yep! Coincidentally we experienced the exact same issue on the same night! I went to try the reset button on the Pulse motor controller board (not the reset button on the Viki display) and after that reset did not work I discovered the uSD card right next to the reset buttons. Properly reinserting the uSD card solved our issues. Here is a photo for folks who may not know where to look:

  • @mlamparter yeah i stopped trying to print from the sdcard i guess its a no go. i havent had it freeze like that since but it will stop randomly( before the end ) whenever printing off the sdcard and with no print recover that got old, quick.

  • @mpirringer
    thanks , both very informative. yeah im familiar (quite thoroughly) with the process. however sarcastic , i guess i would say i had too high of expectation when it came to being able to get past my first print before things start going to hell
    ive got it pretty dialed in now ( more or less ) but am still of the mindset that they glued that spaceman printed in nylonx to the bed before they shipped it out. it would be nice if when you connect to matter control, it has the settings they used when they printed that. maybe thats what the extra 150 gets you. ill never kno

  • @rbradford1111 I needed to use a chissel to get mine off

  • MatterHackers

    @rbradford1111 the stock NylonX profile is what is used to print the Phil. And it is glued down - but only with the elmer's stick that is included with the printer 🙂

    Also, all of the parts on the Pulse are printed using the default Ryno profile with only 1 difference - layer height.
    Some parts on the printer are printed at 0.25mm and 0.30mm layer heights, while the default profile is 0.20mm.

    The profiles we provide should work well for a large number of parts, but there are definitely settings that need to be adjusted for certain geometric conditions.
    We're not trying to hide anything or cherry pick settings for parts - the profiles we put in MC are the ones we use on the print farm for Pulse parts and for the print testing that happens on every Pulse printer - so if you are having issues with print quality, or have questions about certain settings, please let us know.

  • @cope413 IDK what you do now but my pulse (C232) all parts were Ryno even got a roll with it. Now it was/is fine except for the fan shrouds which I went through a few until I reprinted one in ABS and the bottom part of the mount which warped and deformed. Guess that is what happens if you print big parts with the bed at 100C and the Ryno part hovering just mm above the 100C bed for prolonged times. Pulse was a good idea at that time with poor execution. IDK where you guys are at now with it

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.