MAX v2 stock hotend stopped reaching its setpoint temperature (225) over night

  • From one day to the other my printer's hotend won't reach its setpoint temperature anymore. The setpoint is set to 225, it heats up, but it is very, very slowly approaching only 215. And it seems like that with each subsequent attempt the maximum reachable temperature will be lower. I recycled the printer power and tried again, but this time it was only slowly creeping up to 207. The heatbed heats just fine. I don't think it is a problem with the power supply. I read on the SeeMeCNC forum that a PID re-tune might help, but I expect that the heating resistors might be at the end of their lifetime. Any other ideas?

  • Doesn't sound like a PID issue to me. Either your heater is underpowered, or it is receiving too much cooling. See this article on troubleshooting temperature issues.

  • It hot end worked fine the first 500 hours and then stopped heating to the set point temperature. Nothing changed. Maybe the heating resistors need to be replaced.

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.