Issues I had, and how to fix them.



  • The Issue.
    I started setting up a Robo R2 3D Printer about a week ago, and each time I went to go and test print it, the extruder would bump into the plate and try and drag down further into it as if it was trying to go to the bottom of the printer where the bed sits. Along with that, I wasn't able to "Fine Z-Offset Tune" it, or use the bed calibration features.

    So I was stumped, really confused, and contacted some people to see if they knew, and trying researching it to see if anyone else had the same problem, and I had absolutely no luck in doing so.

    The Solution.
    When you go into the Utilities screen on the printer, you should see options, and from there you want to go to the "EEPROM", which is basically direct access to the board from the printer.
    You'll look for something called "Home Offset". Go to it, and you're going to want to make sure that its set to the correct Z-Offset dimensions as when you last did the Z-Offset. If that doesn't work and it still crashes, (the whole "set z-axis" issue should be gone by now) then try switching it to a negative of the number. From there you should be able to now not have it crash into the plate, and you can use the "Fine tune Z-Offset" to properly set it, and depending on where the board goes in relation to when you use it, you'll either need to go positive or more negative. Though, it should always be going more to positive.

    If you have any questions, ask away and I'll get back to you as soon as I can with my best answer to your question, Thanks!


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.