Filament Temp for 'other' layers



  • Hello,

    I was having problems due to a broken thermistor on my robo 3d r1. I fixed that but before I found that it was broken,

    I had set the filament to be 180 deg for the first 2 layers and the 160 for the others. It was actually producing much hotter

    temps than those due to inaccurate temp readings. Now after fixing, every time I get to layer 3 the temp drops to 160 and the firmware

    guards against any temp below 170 so it stops extruding and gives me a hardware error on the screen. I cannot find 'Filament-temp-other layers' setting in the new

    MC 1.7. I think I have a setting in there that I need to reverse, but I can't find it. Can someone help?


    Thanks

    Kevin




  • Moderator

    If you have Slic3r selected as your slicing engine, there is a setting for the first layer temperature. This is the closest thing I know of to what you are describing.





  • I setup repetirehost and no shutdown or temp falling. I also have the matter control touch and I tried it and it aborts on the same error.

    So I think my printer is working fine since repetier host is running. At least I'm not looking at a failed controller board or something.


  • Moderator

    I would try resetting all settings to default by deleting your printer from MatterControl and adding a new one. This will ensure that all settings from previous versions are cleaned out.



  • Hi

    I got some 'quality time' to work on this and it's just weird. I setup repetierhost and it worked fine. ran 2 hours parts and no problem.

    I'd rather use MC and find out why this is happening so I did delete the printer and add it again.

    What I witness is at the end of layer 2 the extruder temp starts diving like power is off to the extruder.

    I can pause the print at this point and try to 'set' the temp back up but it doesn't accept the input.

    When the temp goes below 170 dec C, the firmware throws the hardware error and that is that.

    One thing about repetierhost I do like is I can see and scroll thru the gcode. I would like to get the gcode out of MC and

    see if there is something telling the controller to turn off or change temp. When I try to export the part to gcode it exports stl not

    gcode even as I select export to gcode. I'm going for a walk. maddening.

    Kevin




  • Moderator

    Are you running the cooling fans during the print? You said you have a Robo R1. Does it still have the silicone sock around the heater block? If not, then the cooling fans may be overpowering the heater. This is an issue we have seen before with those printers.

    If that isn't it, have a look at our guide on temperature related issues.


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.