Filament not sticking to bed



  • I have a JumpStart 3D printer that the filament won't stick. I have cleaned the head, retaped the bed, leveled it in the 13, 7 and 3 position. My son usually does this but he can't figure it out either. Whenever I try to print the filament stays with the head and won't stay on the bed. I've think I have tried everything but it won't work. Any help would be greatly appreicated. Thank you James



  • What type of filament are you trying to print with? What brand?



  • Its PLA that actually was bought from Matter Hackers. My son even tried another filament as he said that this one might be saturated with moisture but no luck.

    James


  • MatterHackers

    I would recommend re-leveling and using a small amount of glue stick on top of the blue tape. I've printed a lot with JumpStart printers and have had good results with that. If that is not seeming to do the trick, try and update to the latest build. With it (1.7.0) you can lower the head towards the bed while printing and should be able to get good adhesion.


    Hope that help, Lars.



  • I you might also want to try to enable the Raft setting for your print. That will put a few thick layers of filament on the bed first and print your actual model on top of it.



  • Thank you for the suggestions. I will update, I have re-leveled the bed twice already and I will try the Raft settings. Will let you guys know how it goes



Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.