First layer not slicing solid

  • I'm having an issue where the first layer on the print bed occasionally will not print solid. I've tried everything from bottom clip to any and all of the infill settings to make the first layer solid. I've tried rotating it and then aligning it to bed, hitting the arrange button and the align button, but I always end up with a bottom layer that is not solid. I've included images of the first and second layers for comparison. any help would be greatly appreciated

  • Bad geometry is usually to blame when weird slicing like this occurs; at least it's the easiest explanation and a simple-enough troubleshooting step to take before assuming that the slicer is malfunctioning.

    If you aren't familiar, Netfabb is a great online repair tool for repairing STLs:

    I make copious use of it during my design processes.

    If you still get a bad slice after running the model through Netfabb, post a Dropbox or Google Drive link to the Model File and Slice Settings and we can take a look.

  • Thanks! I gave Netfabb a shot, it's still slicing the first layer the same way, It's nothing a little filing won't clear up after the print. I'll keep fiddling and see what I can come up with.

  • Thanks for confirming. MatterControl has also been known to have bugs here and there, so it's not unreasonable to hypothesize that you've discovered some unintended functionality.

    If you want to share your files as I suggested we can investigate. Otherwise, if you're happy filling in the grooves then we'll let it be.

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.