Matter Control won't go home

  • I used MC for a few prints, I grew to like it. After dusting the Prusa iv3 off I tried to print and when the extruder tries to go home the Y axis (left to right, correct) goes full right and the belt starts jumping! I have to pull the plug. I've tried other slicer programs and this doesn't happen, so it's something within MC. I'm using version 1.6.

    Can someone help me? Thank you.

  • I'm happy and ashamed to say that I fixed it. The limit switch screw worked lose and the switch moved. I didn't initially think of that because I printed using a different program the day before, then MC did this. I then manually moved X and Y axis and used auto home on the control panel and it was fine. After posting I used auto home again and got the same issue. That's what led me to look at the switch. While I was in there I checked all the bolts on the printer and was shocked at how many had worked lose!! I guess I'll be adding 're-torque bolts' to my regular check-list.

  • Thanks for following up. We were honestly pretty stumped and were thinking a problem with the printer had to be the reason. Big points to you for admitting it first in an online forum. 🙂

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.