Robo3D R1+ failing auto-leveling



  • Hi all,

    I have a Robo 3D R1+ and it has been printing fine until this morning (last used yesterday night).

    Now it started to fail the auto-leveling at the start of the print, and then begins printing in the air. I have attached a video of the auto-level procedure but basically what happens is it does the first 3 presses against the bed correctly, but then the next 3 seem to trigger the pressure sensors immediately

    Any ideas on what causes this and how to fix it?

    [0_1544268782049_AutoLevelVideo.mp4](Uploading 100%)



  • Upload does not seem to be working, video here:
    https://youtu.be/y7Hu6XAAojI


  • MatterHackers

    It's been a long time since I used a Robo3D, a few years, but sometimes the x carriage can come off the bed switches or become misaligned. The first thing I would do is make sure everything is seated well.

    If that does not help it could be that your sensor is not triggering correctly for some other reason. One thing you might try is to switch to software leveling rather than the probing. This is a bit of a process but can get you past hardware problems.

    Here are the steps if that is something you want to try:

    1. In 'Printer' -> 'Features' turn off 'Has Hardware Leveling'
    2. In 'Printer' -> 'Leveling' turn on 'Requires Leveling to Print'
    3. In 'Printer' -> 'G-Code' comment out the G29 line (this does the firmware probing)
      Change 'G29 ; probe the bed' to '; G29 ; probe the bed' (add the ';')

    Now the next time you connect to the printer it should walk you through leveling and then hopefully will print at the bed height.

    Again, check the hardware first and if you just can't get it you have the option of trying to use software leveling.

    You can always clear the changes you make in settings. Here is a picture of the clear button:

    alt text

    Hope this helps, good luck!


Log in to reply
 

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.