MatterControl refuses to launch

  • Hi, Newbie here (at 67 years of age).

    Anyway, was using MatterControl v.1.6 on a desktop PC quite successfully for a couple of weeks since I received my printer. Suddenly, Christmas Eve, MatterControl would not launch from the desktop icon. Nor would it launch directly from the programme location. I have already uninstalled, re-downloaded and reinstalled MC 1.6, to no avail.

    I have noted in Task Manager (Processes - Background Processes(64) ) That MatterControl 32 bit appears briefly upon launching from Desktop icon.

    Checking Computer Management/System Tools/Event Viewer/Windows Logs/Applications, I find errors relating to MC. General Tab shows following:

    Faulting application name: MatterControl.exe, version:, time stamp: 0x583f661e
    Faulting module name: KERNELBASE.dll, version: 10.0.14393.479, time stamp: 0x58256d37
    Exception code: 0xe0434352
    Fault offset: 0x000da832
    Faulting process id: 0x7fc
    Faulting application start time: 0x01d2699943380e82
    Faulting application path: C:\Program Files (x86)\MatterControl\MatterControl.exe
    Faulting module path: C:\Windows\System32\KERNELBASE.dll
    Report Id: ca0f8db4-c3d8-44b6-9b65-b47c3cdfed10
    Faulting package full name:
    Faulting package-relative application ID:

    I have tried running a repair for Windows, also updated Kernelbase.dll file, again to no avail.

    Also not able to launch on a notebook, with similar results.

    Both systems running MS Win 10

    Please advise, Many thanks


  • Found this here:

    Did you try step 4?

    Step 1: Open the Control Panel

    Step 2: Select the "Uninstall a Program" option in the Control Panel window

    Step 3: Select MatterControl from the list of programs and then click the Uninstall button.

    Step 4: Navigate to C:\Users\%USER%\AppData\Local folder and delete the MatterControl folder

    Step 5: Download MatterControl and run the installer.

  • Excellent. Thank you very much. No, I hadn't tried step 4. All fine now. Thanks again.


Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.