Raft Speed - Issue / Feature Improvement Request

  • I have found the Raft function to be quite good in MatterControl. However, I noticed that the very first layer of the raft (touching the build plate) pushes out a lot of plastic as it should but the the print speed (head movement) is set so high that it requires the extruder motor to run fast too. I have a E3D hotend and it occasionally causes the filament to skip (motor clicks because it can't push filament, I have a high torque extruder motor) because the speed is so high. The hot end can't keep up with the speed. I could raise temp, but that would affect the rest of the print.

    A simple solution to this would be to slow down the first layer, or better yet, have a first layer speed setting that can be dialed in by the user. I would also like to see the ability to control first layer line density and thickness, but this would be a "nice to have" feature.

    Please comment.

  • The raft does honor the First Layer Speed, found in Settings > General > Speed.

  • Great, thank you for your prompt response. I'll give it a try.

Log in to reply

Looks like your connection to MatterHackers Community was lost, please wait while we try to reconnect.