FREE, FAST SHIPPING IN THE U.S.
CUSTOMER SERVICE +1 (949) 613-5838

Z Homing and offsets


  • I am trying to get the initial setup of the extruder distance correct. When I go through the setup steps, is there a way to disable the stop (it is an inductive sensor) to allow for a z axis offset? I have been trying to get this offset correct so I can move on to the bed auto leveling procedure.

    Is my only option here to physically move the sensor away from the bed??? I am unable to make any fine adjustments below the stop to get the extruder close enough to print.



  • 4
    Posts
    572
    Views
    Log in to reply


  • I have an HE#d printer that I am setting up. It has the auto level sensor on the extruders for Z distance.



  • The procedure varies depending on what printer you have. We don't have any HE3D printers here, so I can't speak specifically about that machine. Generally, though, on printers with inductive probes you need to either adjust the probe manually or change the offset in firmware. MatterControl cannot force the printer to go below it's Z stop.



  • home z with the probe being usually a ziptie thickness higher then hotend tip. if use marlin firmware m211 s0 to disable soft stop and m211 s1 to turn back on when finished. this is the software stop protection to ensure you do not go below z 0.0 then use your display knob to move z down 0.1 at a time till you just grab a standard office paper look at display and check z (EX:-0.5) that is how much you set z offset for you can do that with (m851 z[your offset amount] + thickness of paper for office standard usually 0.1 so if was -0.5 your z offset is 0.6 (Ex: m851 z-0.6) then a m500 to save to eprom m501 to load eprom and reset do a test print if its to close or to far adjust by 0.1 (Ex:m851 z-0.8) then save reload

    if using a different firmware im sure it has a similar no -z protection that needs to be temp disabled.


4
Posts
572
Views
Log in to reply