FREE, FAST SHIPPING IN THE U.S.
CUSTOMER SERVICE +1 (949) 613-5838

UM3 not switching to AA/BB 0.8 Printcores in Cura


  • I have a new UM3. I also purchase AA/BB .8 printcores. The problem I'm having is when I switch the printcores from AA/BB .4 to AA/BB .8 the printer seems to recognize them. But when I go to the slicer Cura, it does not switch to the AA/BB .8 printcores.

    When I click on 'Print core & Materials' i see 'automatic:BB 0.8', but it does not switch to 0.8 it stays on 0.4. I've done a reset, calibration, added and deleted the printer in Cura multiple times. And I get the same thing. I've even gone up to the 'Settings' menu, and I get the same.

    Could I get help please?


  • 2
    Posts
    423
    Views
    Log in to reply


  • The first part of the process is to go in the Menu under the "Settings" tab and select "Print core 1". Under "Print core 1", choose "Print core" and then select "AA 0.8". Next, go in the Menu under the "Settings" tab and select "Print core 2". Under "Print core 2" choose "Print core" and then select "BB 0.8". After that go to the "Print Setup" tab in the slicer and under the "Print core 1" tab, under "Print core & Material" select "AA 0.8". Next under the "Print core 2" tab, under "Print core & Material" select "BB 0.8". Do not be concerned if the options change under the "Settings" menu tab after completing the previous steps. The slicer will choose the Print cores that you selected in the "Print Setup" tab in the slicer when printing.


2
Posts
423
Views
Log in to reply