FREE, FAST SHIPPING IN THE U.S.
CUSTOMER SERVICE +1 (949) 613-5838

So why the change


  • I have just updated the matter touch and it has completely change my setup.

    It change the screen colours, it also change my start script.

    Why when you update something do you have to change everything, an update should be just that.


  • 18
    Posts
    2665
    Views
    Log in to reply


  • Sorry to hear this, Ernie. The updates aren't supposed to change those settings, so it sounds like you may have found a bug. We're still in alpha testing for 1.7; are you able to switch back to Stable (OPTIONS -> Update Notification Feed) and restore your printer profile?



  • OK Ryan, tried that, but it didn't change the settings back, now I have to try and remember the settings I had, not good for this old brain.

    Damn the thing has stopped working all together, the T10 goes through the motions, but no response from the printer, the power is ok, but no movement from the axis, or the heating stopend still light up as does the probe



  • Any progress with this? Were you using MatterControl Cloud Sync to save your printer profiles?



  • I have sorted out things to some degree.

    The couase of the not working problem was the bluetooth keyboard. the update seems to have stuffed that up again it is not working.

    When I tried it it showed me the curser and nothing else, and when I disabled it again nothing worked the motors heating, though the T10 went through the motions.

    After it was switched of overnight it then started to work again.

    To be honest I haven't used the cloud as yet.



  • @erniehatt said:

    To be honest I haven't used the cloud as yet.

    The cloud functionality, unless you have a specific reason not to use it, is very effective at storing your settings so you don't run into issues with losing profiles and settings. Personally, I think it's the biggest upgrade to the MatterControl platform since I started almost two years ago, and has made my life much easier.



  • Ryan sorry for late reply been sick.I will give the cloud a go once I get things back in order.

    But the problem with the bluetooth is still there they fixed it in the previous update, but have stuffed it up again with this one, I am now back to square one..



  • I think you'll be happy with cloud services.

    Will have to get back to you about the Bluetooth functionality once the dev team has a chance to investigate with that setup here in the office.



  • Thanks Ryan



  • Ryan, have started the cloud and have Sync in the profile, but tell me if I make changes to the profile as I go along, does it update automatically..

    If not How do I do it.

    Also in the cloud library, there are some test files, but they will not print for me, why is that.

    Another problem has arisen since the update, my leveling probe has stopped working, ok this may not be the due to Matter touch, I will show here my start gcode, see it it is correct.

    It seems to ignore the G29.

    M104 S

    M140 S

    G29

    G28

    M190 S

    M109 S

    G80

    G1 Z5 F5000

    T save typing I have not added comments, I am sure you do not need them.😃 Ernie



  • Changes are synced automatically, in real time.

    What files can't you print? What happens?

    If you'd like to revert to a previous version to test the probe, let me know and I'll email you a link. I'd need to see the Terminal Log and the usual files (G-Code, Model) to know what's happening there.



  • Thanks Ryan.

    Files.

    In the cloud library under purchased products there is file called.

    Make Magazine digital fabrication shootout models, which has 10 test models, when I try to print them I get the message Oops ! unable to print please try again later.

    Regarding going to previous version to test the probe, is this going to change all the resetting I have just done. Cheers Ernie

    EDIT

    I have since worked out the print problem.

    Another question, regarding support.

    When I put a perimeter around a support there is some difficulty in removing it, and it puts 3 layers on top the last one of these remains on the model, what settings should I use here?



  • Do you mean you worked out the problem with the Cloud Library -> Purchased files or the probe? They're both what I would call "print problems," so I'm not quite sure what you mean.

    As for reverting to the previous version, 1.6 uses the same Cloud functionality, so any changes to profiles associated with your account will be reflected no matter what version you use, so long as it is 1.6 or later.



  • Also, I had the development team look into the Cloud Library problem, and it did seem like there was some odd behavior relating to the particular set of models you mentioned. The issue seems to be fixed now, so please try again and let me know if you continue to have trouble.



  • Thanks Ryan,

    When I said I had got the files to print, that was via the Library on the T10 itself, I tried the cloud again this morning and that is still a problem, and it goes for all files not just the ones previously mentioned.

    I still need some info on support settings, it is just not working for me, before the update things were reasonable, but since, for want of a better word they are crap.

    Another problem that has been ongoing is that holes are printed smaller that the programed size, now this is not just a fact of Matter Control, but with most programs I have tried, even S3D has the same problem.

    Anyway of getting this corrected..

    Apart from all these little problems I am having, Matter Control in my opinian is the best.



  • It has been 10days since I got a reply, the problems previously mentioned still apply, but there are a couple more.

    1) I am printing and open box, the flat area is very very course, while the sides print just right, any ideas why this is so, I have a .2 layer height.

    2) I am printing some tubes and the bottom few layers are swelling out.



  • Sorry for the lapse, Ernie.

    Can we regroup and number the issues you're having, so we can work through them systematically? I feel like there's several issues to which you've alluded, and I do not know which issues have been addressed and which still have yet to be resolved.

    To reiterate a previous conversation we had, forum topics are for one issue: describe the problem, and we can reach a resolution. Also, if you find a solution outside of our support channels, let us know so we're not spending resources looking for a solution.

    For specific print issues, we will always need the usual Model File, Slice Settings, and any relevant G-Code. You can either post them here or email support@matterhackers.com.



  • Ryan,

    I have sorted the probe problem, it seems it did not like two statements at the head of the start gcode, namely

    M10y64 S and M104 S, removing these solved the problem.

    Other problems are with the support, these do not break away very well, they were ok before this update.

    Also fixed in the earlier update, the bluetooth Keyboard, does not work in this later version.

    Also mention earkier opening files in the cloud, does not work on the T10, but ok on the desktop computer.

    The next two problems are most likely settings, so if someone could give me an idea it would be great.

    Flat surfaces on the bed print very rough, walls are fine.

    Printing tube, the bottom few layers swell out to a height of around 3 mm.

    Tried to load the gcode file as a zip file but it did not work, so will send it via email.


18
Posts
2665
Views
Log in to reply