FREE, FAST SHIPPING IN THE U.S.
CUSTOMER SERVICE +1 (949) 613-5838

Latest MatteControl update for the TouchT-10 Buggy


  • I was quite in love with the reliability of the new TouchT-10 I got...until the dreaded update!!!
    Has anyone else noticed that the last update to the TouchT-10 creates the following issues?

    1) Frequent crashing (MatterControl is not responding)

    2) Inability to edit and then rotate model

    3) Sluggish performance in Edit mode

    I don't recall these issues BEFORE the update, and I found most things quite intuitive, but maybe I'm not doing something right.

    ++++++++++++++++++++++++++++++++++++++MERGED FROM ANOTHER THREAD++++++++++++++++++++++++++++++++++++++++

    My second only print of a model was 65% complete when the Robo 3D R1 plus printer controlled by the Matter Control T10 Touch just stopped. The bed and extruder began to cool. Nothing more happened. There were no power surges, not interruptions. Just nothing.

    What happened? Has anyone ever experienced this, and if so, please share what the circumstances were. This is very disheartening and if there is something I should be doing, I certainly would appreciate the feedback. Thanks!


  • 5
    Posts
    1418
    Views
    Log in to reply


  • Sorry to hear the update's not working as expected. We re-grouped your forum topics into one since they seem to be related.

    I'm not sure exactly what would cause these issues, and we haven't seen the problems that you're experiencing on the units we have here in the office for testing.

    When the R1 stopped printing, did MatterControl quit unexpectedly? I assume so, but you didn't explicitly say so I want to be sure.

    Are the models you're trying to edit very large? MatterControl (especially tablet versions) have trouble with larger files and steps can be taken to make models smaller and more manageable: http://www.shapeways.com/tutorials/polygon_reduction_with_meshlab



  • Hi, sorry for the sloppy forum topic protocols.
    Yes, it quits/crashes, causing the fans to cool and the print to stop. I just finished troubleshooting the RObo 3D Printer via skype with their tech support and there weren't any hardware-related issues, including fans.

    After getting off the phone with them, I tried printing the 3D model and it went through the various stages— creating submap, writing layers etc., and in the middle of the layers in crashed(startup screen for Matter Control, on the screen, and so on).

    I assume this is a bug. My models aren't large. They have been decimated to lower polygon counts and the the matter control does not seem to have a problem uploading the meshes.
    If I can't print a model that is decimated and only two inches in length, I think there is a problem.



  • You're right-- you shouldn't have this much trouble with the tablet (especially with a small print), so I am inclined to think it is defective.

    Please contact customer support by emailing support@matterhackers.com or call us at 949-613-5838 Monday through Friday 9-6 Pacific time. Provide your order number to speed up the process.



  • Thank you for the info. I must say I hope things can be resolved because the 3D view, the settings, the intuitive interface, etc, are all awesome. The same is true of the desktop version. Thank you again for the support.


5
Posts
1418
Views
Log in to reply