FREE, FAST SHIPPING IN THE U.S.
CUSTOMER SERVICE +1 (949) 613-5838

Evaluation


  • First I must thank Ryan Lutz and Matterhackers for the quick response in sending a replacement Tablet, great work Guys.I am evaluating three setups at the moment. 1)The Normal laptop Lcd SD card configuration.2) A raspberry Pi3B and Astroprint.3) the T10 tablet.
    No1 does not need much evaluation, because I have been using that for some time and am quite happy with it, just need to free the Laptop, so will use it for comparison with the other two.So far Astroprint is not living up to expectations, but will look further into it as I go along.Have put together a temporary support bracket to fit the T10, will design something better later.First tests, T10 worked great out of the box. first print quality shocking, probably due to settings, never used Matter control before, could use some advise on this.One thing I noticed compared with Simplify3d was the print speed, T10 just raced away, I assume this may have contributed to the print quality, still print adhered to bed very well.

    The print failed half way through, not quite right, it stopped extruding half way through, the filament jammed, I also suspect this had something to do with the speed, I have never seen the extruder work so fast.

    This evaluation will be on going.

  • t10 3
    22
    Posts
    9100
    Views
    Log in to reply


  • Thanks for the update, Ernie. It sounds like you're working through the issues.

    Assuming you're referring to Travel Speed, 300 seems kind of high. If it's working for you, no worries, but it seems possible that the jump on the Y axis was caused by high speed. I'm sure you'll figure it out.

    As for the keyboard, KitKat (4.4) Android should allow for some control via arrow keys (e.g. selecting apps from the home menu, at least according to one source). Here's a link to an article about mapping keys for use with an Android tablet-- perhaps it might apply: http://www.mobileread.com/forums/showthread.php?t=159538

    Not sure about the bed temp. It sounds like the bed isn't getting enough power. Have you run PID tuning recently? http://matterhackers.dozuki.com/Guide/PID+Tuning/6



  • Hi Ryan,

    thanks, I have never done Pid tuning before, so gave it a try, following the liknk you posted I
    entered M303 E-1 S110 C8.
    Everything traveled along nicely until it reached 45.69 degrees, then got the message .
    Pid failed timed out, do you have a reason why this should be..

    Regarding the power, the supply I am using is rated at 28amps, that should be plenty I should think.

    Regarding the keyboard, As long as the touch pad does the job that will be fine. But I am having a connection problem, it works on occasion, other times, I turn on the Bluetooth in the T10 initiate the bluetooth, and set the keyboard, try to return to the main page and it starts over again, but it stops at loading data, it's as if the the thing freezes, it works with the tablet menus, arrow keys, enter key, so it seems to be a Matter control issue, any ideas.Maybe it's something for the developers to look at.

    Another thing I am not understanding, when printing a fairly large print, it will not show a preview, and during printing it just says streaming g-code, not a big problem for me except I would like to know how long it will take,for others who print for others it would make things difficult for them to give an accurate price.

    Here are the settings in Marlin, as you can see they are set for Ultimater, should I change them to Mendal, as I have an i3.

    // Ultimaker

    #define DEFAULT_Kp 22.2

    #define DEFAULT_Ki 1.08

    #define DEFAULT_Kd 114


    // MakerGear

    // #define DEFAULT_Kp 7.0

    // #define DEFAULT_Ki 0.1

    // #define DEFAULT_Kd 12


    // Mendel Parts V9 on 12V

    // #define DEFAULT_Kp 63.0

    // #define DEFAULT_Ki 2.25

    // #define DEFAULT_Kd 440

    #endif // PIDTEMP

    This one has me beat.




  • It sounds like the bed still isn't getting enough power. It might be a loose connection, so you should check all wires and connectors for integrity. 28 amps should be plenty but a loose connection can spoil the whole thing.

    As for the Marlin settings, I would not change the default to anything until you're able to run the PID test.

    Not sure about the Bluetooth keyboard; are you saying that you only have a problem loading MatterControl when the keyboard is connected?

    If you're not seeing a preview and it says 'Streaming G-Code', then it sounds like you're starting a print from a .gcode file. You'd need to select a STL or AMF file from the Queue and start the print from there.



  • Ok Ryan.

    I will check the heatbed wiring, could be a bad solder joint on the bed.

    The G-code could be the problem.

    Now the Keyboard,, Yes it works perfectly in the android setup, only when I switch back to Mattercontrol does it fail to load, when it does, which is once in a blue moon, it works fine except for the arrow keys, which is fine because the touch pad compensates. I dont think so but it could be me, the keyboard works in other tablet I have, in all programs that use a keyboard. So it looks as though it it a matter control problem, perhaps someone could try this to prove me wrong.

    To get it to load I have to turn of the keyboard, then turn off the T10 and restart, then it loads, so it is in fact locking up.

    Thanks for the input.

    Update! tried it with an STL file and it still tells me that it is to big a file to preview, and still read Streaming G-code.Seems to work ok on the computer.



  • I'll let the development team know about the keyboard issue. There may be something they can do, but as we're gearing up for the release of the next version this might take a while.

    You didn't mention the "File is too big" error in your last post; this definitely could prevent MatterControl from displaying a preview of the part in 3D View if the file was big enough. It also explains the "Streaming G-Code" message: essentially, MatterControl is trying to not overload the memory and so it only parses one line of the sliced G-Code at a time. This means MatterControl doesn't have all available information about the part so it can do the math of how long the print will take, etc.



  • Thanks Ryan for the G-code explanation, but it is strange, I am printing a file at the moment.that is equal in size, now where the other said streaming G-code, this one tells me the print time, odd.

    As for the keyboard, for me it is kind of an important issue, as it stands the tablet is very difficult for me to make changes, but I suppose it's not bad, only one real complaint, everything else are just observations. Being as it worked once, I would hazard guess at it being a bug.Which for mine should be a priority over all else. Don't get me wrong, they are doing a great job, it's a great system.

    I noticed in another post that people were having problems with prints stopping due to maybe to large a print file, what do you consider to large.

    I also had a couple of prints stop today, but I think it was down to the power adapter plug it is very bad fit very loose. I am thinking of changing the power to a local type..whats your thoughts on that.

    Another query, I noticed that if I review a file on the Computer it gives me a print time of 54min, open same file in T10, the time is nearly 3 hrs, why such a difference.

    Another thing, when I do an open with and click Matter control it will not load, I have to do it from within the program itself.

    Another problem I found, when I edit a file and rotate it, and save, it then tells me the file is missing, how can that be when I have already added it to the Queue.



  • @erniehatt said:

    I noticed in another post that people were having problems with prints stopping due to maybe to large a print file, what do you consider to large.

    MatterControl T10 can have trouble with models over 5 MB, but it's hit and miss. Some slice fine, others have trouble. Best thing to do if you're having difficulty is to decimate the model to under 100K faces using this tutorial: Polygon Reduction with Meshlab


    @erniehatt said:

    I also had a couple of prints stop today, but I think it was down to the power adapter plug it is very bad fit very loose. I am thinking of changing the power to a local type..whats your thoughts on that.

    That should be fine. You just want a power supply with a barrel plug that will supply 5V.


    @erniehatt said:

    Another query, I noticed that if I review a file on the Computer it gives me a print time of 54min, open same file in T10, the time is nearly 3 hrs, why such a difference.

    Different versions of the software. The one that's more accurate is newer.


    @erniehatt said:

    Another thing, when I do an open with and click Matter control it will not load, I have to do it from within the program itself.

    Yes, this does not work. Ideally "Open with" should not be an option in the OS.


    @erniehatt said:

    Another problem I found, when I edit a file and rotate it, and save, it then tells me the file is missing, how can that be when I have already added it to the Queue.

    There's some weird behavior with adding and editing files sometimes. It's a bug and should be fixed in the next version.



  • Thanks Ryan



  • Pro's and Con's.

    Pro's, in general it is a great system all round, I love it.

    Con's, the main one for me is the fact that I can't use the Bluetooth keyboard, the Android one Sucks big time, hides up some of the things you are trying to change.

    The size of the adjustment buttons, is a major drawback which the Bluetooth keyboard would fix, needed if you have large fingers, or a lady with long nails.

    This is being sold as a going product, so it should take priority, over the free Mattercontrol, as far as I am concerned once you sell it in what type of form, it is no longer free. Would anybody buy the blank tablet.

    If anything turns me away from this it will be this factor.


t10 3
22
Posts
9100
Views
Log in to reply