FREE, FAST SHIPPING IN THE U.S.
CUSTOMER SERVICE +1 (949) 613-5838

Proper calibration of Printrbot Simple Metal


  • Hi all,

    I've seen some magnificent things printed almost flawlessly with the Printrbot Simple Metal. Like the robot in this video, for example:

    this robot

    But using the standard settings for this printer in any app / slicer, I've been getting obvious flaws in even the simplest prints. For example, I've made a few prints of these 5mm calibration cube steps.

    Here is a photo (I was unable to upload the photo to this forum for some reason). The leftmost print is with the standard settings for Printrbot Simple Metal that come with MatterControl. In the center print, I set "extrusion multiplier" to "0.99" and "bridge speed" to "80 mm/s". In the rightmost print I set "extrusion multiplier" back to "1", but set the "Tuning Adjustment: Speed Multiplier" to "1.01" (not sure how to make this permanent), and also set "bridge speed" to "120 mm/s".

    This way, I slowly approach a better printing quality. But it's all ad hoc guess-work. Is there a recommended process for fine-tuning my printer properly? How do those other people manage to get such excellent results? Surely they do not all go through 5 iterations until they get what they want. That would be a bit impractical for those 34 hour prints.

    Thanks!


  • print quality 5 calibration 5 printrbot simple metal 1
    2
    Posts
    1394
    Views
    Log in to reply


  • I’m a service engineer. Problems like this are common for me. And sorry for you to hear a clear „No“ on my behalf - there is no common or usual way to get a machine up and running. I went over 20 iterations or more, which is normal for custom made machines.


print quality 5 calibration 5 printrbot simple metal 1
2
Posts
1394
Views
Log in to reply